Kuvapaketti/logo-ongelma

MunFoorumiin liittyvät ongelmat, ominaisuudet yms. aiheet ja palveluun yleisesti liittyvät keskustelut.
Alueen säännöt
Muistakaa mainita tukipyyntöjä tehdessä fooruminne osoite, sillä suuri osa ongelmista on täysin foorumikohtaisia. Lukekaa myös tukipyyntöjen yleiset ohjeet.
FM12
Viestit: 40
Liittynyt: 15.10.2013 19:10

Kuvapaketti/logo-ongelma

Viesti Kirjoittaja FM12 »

Yritin lisätä käytössä olevaan teemaan uutta logoa, logo on aika iso.

Jotenkin se sekosi, ei hyväksynyt sitä ja nyt ei hyväksy vanhaakaan. Pienet esim. avatarin kokoiset hyväksyy, kun testasin.

Se kyllä aina ilmoittaa vihreällä taustalla, että kuvapaketit päivitetty, muttei kuvat näy. Ny

Onko tähän tullut joku virhe vai mistä voisi johtua? Virkistin sen, muttei se senkään jälkeen hyväksy sellaisen kokoista mikä aina ollut käytössä.

Lisäilen "Link remote image:" kohtaan. yleensä se on sen siitä hyväksynyt suoraan,

JA aikoinaan oli isompikin käytössä ja toimi hyvin.

Olisikohan joku keino saada toimimaan isommille?

FM12
Viestit: 40
Liittynyt: 15.10.2013 19:10

Re: Kuvapaketti/logo-ongelma

Viesti Kirjoittaja FM12 »

TÄMÄ selvisikin pian, kun vähän testailin. :)

Eli aika outo hommaa, mutta ajostain syystä Imgurin linkki ei kelvannut (vaaikka se entinen oli juuri sillä aiemmin toiminnassa), mutta alkoi heti pelittämään, kun vaihdoin kuvapankkia!

Avatar
Pettis
Ylläpitäjä
Viestit: 1362
Liittynyt: 05.01.2008 13:48
Www-sivun osoite: http://www.munverkko.com/
Viesti:

Re: Kuvapaketti/logo-ongelma

Viesti Kirjoittaja Pettis »

Joissakin kuvapankeissa on suojauksia siten, että kuvan linkittäminen suoraan on estetty. Ne haluavat näyttää koko muunkin sivun mainosten kera ja tämä taas ei toimi, koska se ei ole pelkkä kuva.
MunVerkko MunVerkon pääsivulta löydät ajankohtaiset tiedotteet ja muut kaikkia palveluita koskevat tiedot.

MunVerkon ylläpito ei koskaan kysy salasanaasi eikä sitä tule luovuttaa kenellekään.

Vastaa Viestiin